LINUX

Apacheでエラー。[proxy_fcgi:error] AH01071

2016/09/29

c0d23d2d6769e53e24a1b3136c064577-php_logo
この前、php-fpmをインストールしたのでwordpressインストールして動かそうとしていました。
が、virtualhostの設定がなかなかできず、5時間ハマりました。なんとか解決できたので、解決策を書こうと思います。

環境

CentOS
apache2.4 php-fpm

事象

virtualhostを設定し、apacheを起動したがerrorログファイルに[proxy_fcgi:error] AH01071のエラーが出る。

設定

vhost.conf

/etc/httpd/conf.d/vhost.conf

php-fpm.confの設定

解決策

/etc/httpd/conf.d/php-fpm.confを削除し
/etc/httpd/conf.d/vhost.confに設定を下記のように変更しました。

以上で解決しました。

-LINUX
-,